You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@oozie.apache.org by "Mona Chitnis (JIRA)" <ji...@apache.org> on 2013/02/03 03:08:13 UTC

[jira] [Commented] (OOZIE-1196) HCat EL functions for database and table should be modified

    [ https://issues.apache.org/jira/browse/OOZIE-1196?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13569694#comment-13569694 ] 

Mona Chitnis commented on OOZIE-1196:
-------------------------------------

Reviewboard - https://reviews.apache.org/r/9277/
                
> HCat EL functions for database and table should be modified
> -----------------------------------------------------------
>
>                 Key: OOZIE-1196
>                 URL: https://issues.apache.org/jira/browse/OOZIE-1196
>             Project: Oozie
>          Issue Type: Sub-task
>          Components: coordinator
>    Affects Versions: trunk
>            Reporter: Mona Chitnis
>            Assignee: Mona Chitnis
>             Fix For: trunk
>
>         Attachments: OOZIE-1196.patch
>
>
> In OOZIE-1123, the HCat EL Functions coord:database() and coord:table() require an argument specifying input/output type. Instead the functions themselves can be renamed to databaseIn, databaseOut and so on

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira