You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Andrew Or (JIRA)" <ji...@apache.org> on 2015/02/06 19:49:36 UTC
[jira] [Closed] (SPARK-5653) in ApplicationMaster rename isDriver
to isClusterMode
[ https://issues.apache.org/jira/browse/SPARK-5653?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Andrew Or closed SPARK-5653.
----------------------------
Resolution: Fixed
Fix Version/s: 1.3.0
Assignee: Lianhui Wang
Target Version/s: 1.3.0
> in ApplicationMaster rename isDriver to isClusterMode
> -----------------------------------------------------
>
> Key: SPARK-5653
> URL: https://issues.apache.org/jira/browse/SPARK-5653
> Project: Spark
> Issue Type: Bug
> Components: YARN
> Affects Versions: 1.0.0
> Reporter: Lianhui Wang
> Assignee: Lianhui Wang
> Fix For: 1.3.0
>
>
> in ApplicationMaster rename isDriver to isClusterMode,because in Client it uses isClusterMode,ApplicationMaster should keep consistent with it and uses isClusterMode.isClusterMode is easier to understand.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)
---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org