You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Yun Zhao (JIRA)" <ji...@apache.org> on 2017/08/23 03:29:00 UTC
[jira] [Updated] (HBASE-18660) Remove duplicate code from the
checkAndPut method in HTable
[ https://issues.apache.org/jira/browse/HBASE-18660?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Yun Zhao updated HBASE-18660:
-----------------------------
Attachment: HBASE-18660.master.001.patch
> Remove duplicate code from the checkAndPut method in HTable
> -----------------------------------------------------------
>
> Key: HBASE-18660
> URL: https://issues.apache.org/jira/browse/HBASE-18660
> Project: HBase
> Issue Type: Task
> Reporter: Yun Zhao
> Assignee: Yun Zhao
> Priority: Trivial
> Attachments: HBASE-18660.master.001.patch
>
>
--
This message was sent by Atlassian JIRA
(v6.4.14#64029)