You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Dominik Gehl (Jira)" <ji...@apache.org> on 2021/07/16 06:52:00 UTC

[jira] [Updated] (SPARK-36160) pyspark sql/column documentation doesn't always match scala documentation

     [ https://issues.apache.org/jira/browse/SPARK-36160?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Dominik Gehl updated SPARK-36160:
---------------------------------
    Description: The pyspark sql/column documentation for methods between, getField, dropFields and cast could be adapted to follow more closely the corresponding Scala one.  (was: The pyspark sql/column documentation for between could be simplified)
        Summary: pyspark sql/column documentation doesn't always match scala documentation  (was: pyspark sql/column documentation for between is complicated)

> pyspark sql/column documentation doesn't always match scala documentation
> -------------------------------------------------------------------------
>
>                 Key: SPARK-36160
>                 URL: https://issues.apache.org/jira/browse/SPARK-36160
>             Project: Spark
>          Issue Type: Improvement
>          Components: Documentation, PySpark
>    Affects Versions: 3.1.2
>            Reporter: Dominik Gehl
>            Priority: Trivial
>
> The pyspark sql/column documentation for methods between, getField, dropFields and cast could be adapted to follow more closely the corresponding Scala one.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org