You are viewing a plain text version of this content. The canonical link for it is here.
Posted to reviews@mesos.apache.org by Alexander Rukletsov <ru...@gmail.com> on 2016/01/22 02:24:42 UTC
Review Request 42636: Replaced term 'periodic allocation' for
consistency.
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/
-----------------------------------------------------------
Review request for mesos and Ben Mahler.
Repository: mesos
Description
-------
See summary.
Diffs
-----
src/tests/hierarchical_allocator_tests.cpp 953712149bd951789beb29c72779c4ac65aa48dc
Diff: https://reviews.apache.org/r/42636/diff/
Testing
-------
None
Thanks,
Alexander Rukletsov
Re: Review Request 42636: Replaced term 'periodic allocation' for
consistency.
Posted by Alexander Rukletsov <ru...@gmail.com>.
> On Jan. 22, 2016, 8:19 a.m., Ben Mahler wrote:
> > Hm.. do you think batch is a better term than periodic? I'm not so sure.
I actually think "periodic" is a better name, while "batch" is more an implementation detail. However, we use "batch" in the allocator and some other tests, while "periodic" is mentioned only in this file. I would propose to change it to "batch" for consistency now, and consider a better name later if we feel it's important.
- Alexander
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/#review115808
-----------------------------------------------------------
On Jan. 22, 2016, 1:24 a.m., Alexander Rukletsov wrote:
>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/42636/
> -----------------------------------------------------------
>
> (Updated Jan. 22, 2016, 1:24 a.m.)
>
>
> Review request for mesos and Ben Mahler.
>
>
> Repository: mesos
>
>
> Description
> -------
>
> See summary.
>
>
> Diffs
> -----
>
> src/tests/hierarchical_allocator_tests.cpp 953712149bd951789beb29c72779c4ac65aa48dc
>
> Diff: https://reviews.apache.org/r/42636/diff/
>
>
> Testing
> -------
>
> None
>
>
> Thanks,
>
> Alexander Rukletsov
>
>
Re: Review Request 42636: Replaced term 'periodic allocation' for
consistency.
Posted by Ben Mahler <be...@gmail.com>.
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/#review115808
-----------------------------------------------------------
Hm.. do you think batch is a better term than periodic? I'm not so sure.
- Ben Mahler
On Jan. 22, 2016, 1:24 a.m., Alexander Rukletsov wrote:
>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/42636/
> -----------------------------------------------------------
>
> (Updated Jan. 22, 2016, 1:24 a.m.)
>
>
> Review request for mesos and Ben Mahler.
>
>
> Repository: mesos
>
>
> Description
> -------
>
> See summary.
>
>
> Diffs
> -----
>
> src/tests/hierarchical_allocator_tests.cpp 953712149bd951789beb29c72779c4ac65aa48dc
>
> Diff: https://reviews.apache.org/r/42636/diff/
>
>
> Testing
> -------
>
> None
>
>
> Thanks,
>
> Alexander Rukletsov
>
>
Re: Review Request 42636: Replaced term 'periodic allocation' for
consistency.
Posted by Alexander Rukletsov <ru...@gmail.com>.
> On Jan. 22, 2016, 8:30 a.m., Ben Mahler wrote:
> > Ship It!
Looks like the patch was not committed. I'll reopen the review.
- Alexander
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/#review115813
-----------------------------------------------------------
On Jan. 22, 2016, 1:24 a.m., Alexander Rukletsov wrote:
>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/42636/
> -----------------------------------------------------------
>
> (Updated Jan. 22, 2016, 1:24 a.m.)
>
>
> Review request for mesos and Ben Mahler.
>
>
> Repository: mesos
>
>
> Description
> -------
>
> See summary.
>
>
> Diffs
> -----
>
> src/tests/hierarchical_allocator_tests.cpp 953712149bd951789beb29c72779c4ac65aa48dc
>
> Diff: https://reviews.apache.org/r/42636/diff/
>
>
> Testing
> -------
>
> None
>
>
> Thanks,
>
> Alexander Rukletsov
>
>
Re: Review Request 42636: Replaced term 'periodic allocation' for
consistency.
Posted by Ben Mahler <be...@gmail.com>.
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/#review115813
-----------------------------------------------------------
Ship it!
Ship It!
- Ben Mahler
On Jan. 22, 2016, 1:24 a.m., Alexander Rukletsov wrote:
>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/42636/
> -----------------------------------------------------------
>
> (Updated Jan. 22, 2016, 1:24 a.m.)
>
>
> Review request for mesos and Ben Mahler.
>
>
> Repository: mesos
>
>
> Description
> -------
>
> See summary.
>
>
> Diffs
> -----
>
> src/tests/hierarchical_allocator_tests.cpp 953712149bd951789beb29c72779c4ac65aa48dc
>
> Diff: https://reviews.apache.org/r/42636/diff/
>
>
> Testing
> -------
>
> None
>
>
> Thanks,
>
> Alexander Rukletsov
>
>
Re: Review Request 42636: Replaced term 'periodic allocation' for
consistency.
Posted by Alexander Rukletsov <ru...@gmail.com>.
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/
-----------------------------------------------------------
(Updated Jan. 28, 2016, 1:08 p.m.)
Review request for mesos and Ben Mahler.
Changes
-------
Rebased.
Repository: mesos
Description
-------
Though "periodic" may be a better name, we refer to such allocation
cycles as "batch" in the hierarchical allocator and some other tests.
For consistency, rename all occurrences in the code.
Diffs (updated)
-----
src/tests/hierarchical_allocator_tests.cpp f18e6eb10572b0f5b8bbff338384d9406f6ad62b
Diff: https://reviews.apache.org/r/42636/diff/
Testing
-------
None: not a functional change.
Thanks,
Alexander Rukletsov
Re: Review Request 42636: Replaced term 'periodic allocation' for
consistency.
Posted by Alexander Rukletsov <ru...@gmail.com>.
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/
-----------------------------------------------------------
(Updated Jan. 22, 2016, 12:43 p.m.)
Review request for mesos and Ben Mahler.
Repository: mesos
Description (updated)
-------
Though "periodic" may be a better name, we refer to such allocation
cycles as "batch" in the hierarchical allocator and some other tests.
For consistency, rename all occurrences in the code.
Diffs (updated)
-----
src/tests/hierarchical_allocator_tests.cpp b1cb955b7eb1213c7ba4a9c5181545bb49154f06
Diff: https://reviews.apache.org/r/42636/diff/
Testing (updated)
-------
None: not a functional change.
Thanks,
Alexander Rukletsov
Re: Review Request 42636: Replaced term 'periodic allocation' for
consistency.
Posted by Alexander Rukletsov <ru...@gmail.com>.
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/
-----------------------------------------------------------
(Updated Jan. 22, 2016, 12:40 p.m.)
Review request for mesos and Ben Mahler.
Repository: mesos
Description
-------
See summary.
Diffs
-----
src/tests/hierarchical_allocator_tests.cpp 953712149bd951789beb29c72779c4ac65aa48dc
Diff: https://reviews.apache.org/r/42636/diff/
Testing
-------
None
Thanks,
Alexander Rukletsov