You are viewing a plain text version of this content. The canonical link for it is here.
Posted to notifications@accumulo.apache.org by "Hudson (JIRA)" <ji...@apache.org> on 2013/03/20 22:07:15 UTC

[jira] [Commented] (ACCUMULO-1040) Variable name inconsistency in "Reading Data" client code snippet

    [ https://issues.apache.org/jira/browse/ACCUMULO-1040?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13608205#comment-13608205 ] 

Hudson commented on ACCUMULO-1040:
----------------------------------

Integrated in Accumulo-1.5 #44 (See [https://builds.apache.org/job/Accumulo-1.5/44/])
    ACCUMULO-1040 fixed code in documentation (Revision 1459004)

     Result = FAILURE
kturner : 
Files : 
* /accumulo/branches/1.5/docs/src/user_manual/chapters/clients.tex

                
> Variable name inconsistency in "Reading Data" client code snippet
> -----------------------------------------------------------------
>
>                 Key: ACCUMULO-1040
>                 URL: https://issues.apache.org/jira/browse/ACCUMULO-1040
>             Project: Accumulo
>          Issue Type: Bug
>          Components: docs
>    Affects Versions: 1.4.2
>            Reporter: Michael Berman
>            Assignee: Keith Turner
>            Priority: Critical
>             Fix For: 1.5.0
>
>
> On the "Writing Clients" doc page, in the section "SCANNER" (at http://accumulo.apache.org/1.4/user_manual/Writing_Accumulo_Clients.html#Reading_Data), there is the following code snippet:
> {code}
> for(Entry<Key,Value> entry : scan) {
>     String row = e.getKey().getRow();
>     Value value = e.getValue();
> }
> {code}
> In the loop body, {{e}} should be {{entry}}.
> The same error also exists further down the page in the "BATCHSCANNER" section.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira