You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@aries.apache.org by "zoe slattery (JIRA)" <ji...@apache.org> on 2010/03/08 17:53:27 UTC
[jira] Created: (ARIES-225) Clean up the blog and hw samples ready
for realease
Clean up the blog and hw samples ready for realease
---------------------------------------------------
Key: ARIES-225
URL: https://issues.apache.org/jira/browse/ARIES-225
Project: Aries
Issue Type: Bug
Reporter: zoe slattery
Assignee: zoe slattery
These artifacts to have groupId: org.apache.aries.samples.blog:
blog-0.1-incubating.jar (TODO: this isn't an 'uber' bundle so doesn't
follow the pattern the blueprint 'uber' bundle has set. I'd like
consistency so I propose renaming to blog-biz. So call this
org.apache.aries.blog.biz...)
artifactId: org.apache.aries.samples.blog.biz
blog-api-0.1-incubating.jar (TODO: change to
org.apache.aries.samples.blog.api...)
artifactId: org.apache.aries.samples.blog.api
blog-datasource-0.1-incubating.jar
artifactId: org.apache.aries.samples.blog.datasource
blog-persistence-0.1-incubating.jar (TODO: since we now have two
persistence impls we should change this to
org.apache.aries.samples.blog.persistence.jdbc ...)
artifactId: org.apache.aries.samples.blog.persistence.jdbc
blog-persistence-jpa-0.1-incubating.jar
artifactId: org.apache.aries.samples.blog.persistence.jpa
blog-servlet-0.1-incubating.jar (TODO: to be consistent with the spec
names we should call this 'web' instead of 'servlet' so change this to
org.apache.aries.samples.blog.web ...)
artifactId: org.apache.aries.samples.blog.web
These artifacts to have groupId: org.apache.aries.samples.blueprint.helloworld:
blueprint-helloworld-api-0.1-incubating.jar (TODO: change to
org.apache.aries.samples.blueprint.helloworld.api...)
artifactId: org.apache.aries.samples.blueprint.helloworld.api
blueprint-helloworld-client-0.1-incubating.jar (TODO: change to ...client...)
artifactId: org.apache.aries.samples.blueprint.helloworld.client
blueprint-helloworld-server-0.1-incubating.jar (TODO: change to ...server...)
artifactId: org.apache.aries.samples.blueprint.helloworld.server
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.
[jira] Resolved: (ARIES-225) Clean up the blog and hw samples ready
for realease
Posted by "zoe slattery (JIRA)" <ji...@apache.org>.
[ https://issues.apache.org/jira/browse/ARIES-225?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
zoe slattery resolved ARIES-225.
--------------------------------
Resolution: Fixed
fixed
> Clean up the blog and hw samples ready for realease
> ---------------------------------------------------
>
> Key: ARIES-225
> URL: https://issues.apache.org/jira/browse/ARIES-225
> Project: Aries
> Issue Type: Bug
> Reporter: zoe slattery
> Assignee: zoe slattery
>
> These artifacts to have groupId: org.apache.aries.samples.blog:
> blog-0.1-incubating.jar (TODO: this isn't an 'uber' bundle so doesn't
> follow the pattern the blueprint 'uber' bundle has set. I'd like
> consistency so I propose renaming to blog-biz. So call this
> org.apache.aries.blog.biz...)
> artifactId: org.apache.aries.samples.blog.biz
> blog-api-0.1-incubating.jar (TODO: change to
> org.apache.aries.samples.blog.api...)
> artifactId: org.apache.aries.samples.blog.api
> blog-datasource-0.1-incubating.jar
> artifactId: org.apache.aries.samples.blog.datasource
> blog-persistence-0.1-incubating.jar (TODO: since we now have two
> persistence impls we should change this to
> org.apache.aries.samples.blog.persistence.jdbc ...)
> artifactId: org.apache.aries.samples.blog.persistence.jdbc
> blog-persistence-jpa-0.1-incubating.jar
> artifactId: org.apache.aries.samples.blog.persistence.jpa
> blog-servlet-0.1-incubating.jar (TODO: to be consistent with the spec
> names we should call this 'web' instead of 'servlet' so change this to
> org.apache.aries.samples.blog.web ...)
> artifactId: org.apache.aries.samples.blog.web
> These artifacts to have groupId: org.apache.aries.samples.blueprint.helloworld:
> blueprint-helloworld-api-0.1-incubating.jar (TODO: change to
> org.apache.aries.samples.blueprint.helloworld.api...)
> artifactId: org.apache.aries.samples.blueprint.helloworld.api
> blueprint-helloworld-client-0.1-incubating.jar (TODO: change to ...client...)
> artifactId: org.apache.aries.samples.blueprint.helloworld.client
> blueprint-helloworld-server-0.1-incubating.jar (TODO: change to ...server...)
> artifactId: org.apache.aries.samples.blueprint.helloworld.server
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.
[jira] Closed: (ARIES-225) Clean up the blog and hw samples ready
for realease
Posted by "zoe slattery (JIRA)" <ji...@apache.org>.
[ https://issues.apache.org/jira/browse/ARIES-225?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
zoe slattery closed ARIES-225.
------------------------------
> Clean up the blog and hw samples ready for realease
> ---------------------------------------------------
>
> Key: ARIES-225
> URL: https://issues.apache.org/jira/browse/ARIES-225
> Project: Aries
> Issue Type: Bug
> Reporter: zoe slattery
> Assignee: zoe slattery
>
> These artifacts to have groupId: org.apache.aries.samples.blog:
> blog-0.1-incubating.jar (TODO: this isn't an 'uber' bundle so doesn't
> follow the pattern the blueprint 'uber' bundle has set. I'd like
> consistency so I propose renaming to blog-biz. So call this
> org.apache.aries.blog.biz...)
> artifactId: org.apache.aries.samples.blog.biz
> blog-api-0.1-incubating.jar (TODO: change to
> org.apache.aries.samples.blog.api...)
> artifactId: org.apache.aries.samples.blog.api
> blog-datasource-0.1-incubating.jar
> artifactId: org.apache.aries.samples.blog.datasource
> blog-persistence-0.1-incubating.jar (TODO: since we now have two
> persistence impls we should change this to
> org.apache.aries.samples.blog.persistence.jdbc ...)
> artifactId: org.apache.aries.samples.blog.persistence.jdbc
> blog-persistence-jpa-0.1-incubating.jar
> artifactId: org.apache.aries.samples.blog.persistence.jpa
> blog-servlet-0.1-incubating.jar (TODO: to be consistent with the spec
> names we should call this 'web' instead of 'servlet' so change this to
> org.apache.aries.samples.blog.web ...)
> artifactId: org.apache.aries.samples.blog.web
> These artifacts to have groupId: org.apache.aries.samples.blueprint.helloworld:
> blueprint-helloworld-api-0.1-incubating.jar (TODO: change to
> org.apache.aries.samples.blueprint.helloworld.api...)
> artifactId: org.apache.aries.samples.blueprint.helloworld.api
> blueprint-helloworld-client-0.1-incubating.jar (TODO: change to ...client...)
> artifactId: org.apache.aries.samples.blueprint.helloworld.client
> blueprint-helloworld-server-0.1-incubating.jar (TODO: change to ...server...)
> artifactId: org.apache.aries.samples.blueprint.helloworld.server
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.
[jira] Work started: (ARIES-225) Clean up the blog and hw samples
ready for realease
Posted by "zoe slattery (JIRA)" <ji...@apache.org>.
[ https://issues.apache.org/jira/browse/ARIES-225?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Work on ARIES-225 started by zoe slattery.
> Clean up the blog and hw samples ready for realease
> ---------------------------------------------------
>
> Key: ARIES-225
> URL: https://issues.apache.org/jira/browse/ARIES-225
> Project: Aries
> Issue Type: Bug
> Reporter: zoe slattery
> Assignee: zoe slattery
>
> These artifacts to have groupId: org.apache.aries.samples.blog:
> blog-0.1-incubating.jar (TODO: this isn't an 'uber' bundle so doesn't
> follow the pattern the blueprint 'uber' bundle has set. I'd like
> consistency so I propose renaming to blog-biz. So call this
> org.apache.aries.blog.biz...)
> artifactId: org.apache.aries.samples.blog.biz
> blog-api-0.1-incubating.jar (TODO: change to
> org.apache.aries.samples.blog.api...)
> artifactId: org.apache.aries.samples.blog.api
> blog-datasource-0.1-incubating.jar
> artifactId: org.apache.aries.samples.blog.datasource
> blog-persistence-0.1-incubating.jar (TODO: since we now have two
> persistence impls we should change this to
> org.apache.aries.samples.blog.persistence.jdbc ...)
> artifactId: org.apache.aries.samples.blog.persistence.jdbc
> blog-persistence-jpa-0.1-incubating.jar
> artifactId: org.apache.aries.samples.blog.persistence.jpa
> blog-servlet-0.1-incubating.jar (TODO: to be consistent with the spec
> names we should call this 'web' instead of 'servlet' so change this to
> org.apache.aries.samples.blog.web ...)
> artifactId: org.apache.aries.samples.blog.web
> These artifacts to have groupId: org.apache.aries.samples.blueprint.helloworld:
> blueprint-helloworld-api-0.1-incubating.jar (TODO: change to
> org.apache.aries.samples.blueprint.helloworld.api...)
> artifactId: org.apache.aries.samples.blueprint.helloworld.api
> blueprint-helloworld-client-0.1-incubating.jar (TODO: change to ...client...)
> artifactId: org.apache.aries.samples.blueprint.helloworld.client
> blueprint-helloworld-server-0.1-incubating.jar (TODO: change to ...server...)
> artifactId: org.apache.aries.samples.blueprint.helloworld.server
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.