You are viewing a plain text version of this content. The canonical link for it is here.
Posted to github@beam.apache.org by "jrmccluskey (via GitHub)" <gi...@apache.org> on 2024/07/02 17:11:33 UTC
Re: [I] [Task]: Update the minor version of protobuf library in the upper bound prior to Beam release. [beam]
jrmccluskey commented on issue #25590:
URL: https://github.com/apache/beam/issues/25590#issuecomment-2203363325
https://pypi.org/pypi/google-api-core/2.19.1/json
Looks like the google-api-core package has been updated requiring < 6.0.0.dev0 for protobuf now. Do we want to prioritize this upgrade for 2.58.0, targeting the same upper bound?
--
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
To unsubscribe, e-mail: github-unsubscribe@beam.apache.org
For queries about this service, please contact Infrastructure at:
users@infra.apache.org