You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Anu Engineer (JIRA)" <ji...@apache.org> on 2018/05/15 20:12:00 UTC

[jira] [Commented] (HDDS-74) Rename name of properties related to configuration tags

    [ https://issues.apache.org/jira/browse/HDDS-74?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16476410#comment-16476410 ] 

Anu Engineer commented on HDDS-74:
----------------------------------

+1, agree on the new naming scheme. [~nandakumar131]  Thanks for filing this.

> Rename name of properties related to configuration tags
> -------------------------------------------------------
>
>                 Key: HDDS-74
>                 URL: https://issues.apache.org/jira/browse/HDDS-74
>             Project: Hadoop Distributed Data Store
>          Issue Type: Bug
>            Reporter: Nanda kumar
>            Priority: Major
>              Labels: newbie
>
> We have two properties in {{ozone-default.xml}} for configuration tags.
> * {{hadoop.custom.tags}}
> * {{ozone.system.tags}}
> For better readability, these properties can be renamed to
> *  {{ozone.tags.custom}}
> * {{ozone.tags.system}}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org