You are viewing a plain text version of this content. The canonical link for it is here.
Posted to yarn-issues@hadoop.apache.org by "Zoltan Siegl (JIRA)" <ji...@apache.org> on 2018/09/11 11:51:00 UTC
[jira] [Commented] (YARN-8644) Make RMAppImpl$FinalTransition more
readable + add more test coverage
[ https://issues.apache.org/jira/browse/YARN-8644?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16610485#comment-16610485 ]
Zoltan Siegl commented on YARN-8644:
------------------------------------
Thanks. LGTM +1 (non-binding)
> Make RMAppImpl$FinalTransition more readable + add more test coverage
> ---------------------------------------------------------------------
>
> Key: YARN-8644
> URL: https://issues.apache.org/jira/browse/YARN-8644
> Project: Hadoop YARN
> Issue Type: Improvement
> Reporter: Szilard Nemeth
> Assignee: Szilard Nemeth
> Priority: Minor
> Attachments: YARN-8644.001.patch, YARN-8644.002.patch, YARN-8644.003.patch
>
>
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)
---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org