You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@hbase.apache.org by "Jonathan Gray (Commented) (JIRA)" <ji...@apache.org> on 2011/10/05 22:56:29 UTC
[jira] [Commented] (HBASE-4544) Rename RWCC to MVCC
[ https://issues.apache.org/jira/browse/HBASE-4544?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13121467#comment-13121467 ]
Jonathan Gray commented on HBASE-4544:
--------------------------------------
Nice!
Do you want to get this in before/after HBASE-2856?
> Rename RWCC to MVCC
> -------------------
>
> Key: HBASE-4544
> URL: https://issues.apache.org/jira/browse/HBASE-4544
> Project: HBase
> Issue Type: Sub-task
> Reporter: Amitanand Aiyer
> Fix For: 0.94.0
>
> Attachments: 4544-v1.txt
>
>
> ReadWriteConcurrencyControl should be called MultiVersionConcurrencyControl.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira