You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@crunch.apache.org by "Josh Wills (JIRA)" <ji...@apache.org> on 2014/01/19 22:53:19 UTC
[jira] [Commented] (CRUNCH-324) Sample.reservoirSample method name
is spelled incorrectly
[ https://issues.apache.org/jira/browse/CRUNCH-324?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13876023#comment-13876023 ]
Josh Wills commented on CRUNCH-324:
-----------------------------------
I think it's a relatively safe change; if we're concerned about backwards compatibility, we don't need to cherry pick it to the 0.8.x branch.
> Sample.reservoirSample method name is spelled incorrectly
> ---------------------------------------------------------
>
> Key: CRUNCH-324
> URL: https://issues.apache.org/jira/browse/CRUNCH-324
> Project: Crunch
> Issue Type: Bug
> Reporter: Gabriel Reid
> Assignee: Gabriel Reid
> Priority: Minor
> Attachments: CRUNCH-324.patch
>
>
> There is a minor spelling error in one of the Sample.reservoirSample method declarations -- it's called "reservorSample" instead of "reservoirSample". This is in the method that is described as being "primarily for testing", so it's quite possible that it's safe to fix this now without causing compatibility issues.
--
This message was sent by Atlassian JIRA
(v6.1.5#6160)