You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@airavata.apache.org by ya...@apache.org on 2026/02/03 23:34:49 UTC

(airavata-sandbox) branch feat/fuse-remotefs updated (7dda25b8 -> c001f665)

This is an automated email from the ASF dual-hosted git repository.

yasith pushed a change to branch feat/fuse-remotefs
in repository https://gitbox.apache.org/repos/asf/airavata-sandbox.git


    from 7dda25b8 Refactor command structure and update documentation for clarity
     add c001f665 unmount in failsafe way when exiting

No new revisions were added by this update.

Summary of changes:
 remotefs-fuse/cmd/remotefs/commands/mount_linux.go | 29 +++++++++++++++++++++-
 1 file changed, 28 insertions(+), 1 deletion(-)