You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "huhaiyang (Jira)" <ji...@apache.org> on 2021/01/30 06:54:00 UTC

[jira] [Updated] (HDFS-15803) Remove unnecessary method (getWeight) in StripedReconstructionInfo

     [ https://issues.apache.org/jira/browse/HDFS-15803?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

huhaiyang updated HDFS-15803:
-----------------------------
    Attachment: HDFS-15803_001.patch

> Remove unnecessary method (getWeight) in StripedReconstructionInfo 
> -------------------------------------------------------------------
>
>                 Key: HDFS-15803
>                 URL: https://issues.apache.org/jira/browse/HDFS-15803
>             Project: Hadoop HDFS
>          Issue Type: Improvement
>            Reporter: huhaiyang
>            Priority: Trivial
>         Attachments: HDFS-15803_001.patch
>
>




--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: hdfs-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: hdfs-issues-help@hadoop.apache.org