You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@tinkerpop.apache.org by "Sebastian Estevez (JIRA)" <ji...@apache.org> on 2017/09/11 20:18:00 UTC

[jira] [Created] (TINKERPOP-1777) Gremlin .max steps returns -2147483648 for empty result sets

Sebastian Estevez created TINKERPOP-1777:
--------------------------------------------

             Summary: Gremlin .max steps returns -2147483648 for empty result sets
                 Key: TINKERPOP-1777
                 URL: https://issues.apache.org/jira/browse/TINKERPOP-1777
             Project: TinkerPop
          Issue Type: Bug
            Reporter: Sebastian Estevez


To reproduce:

```
gremlin> g.V().values('test').max()
==>-2147483648
```

This should probably return an exeption, "cannot take max of nothing"



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)