You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@poi.apache.org by bu...@apache.org on 2015/11/03 08:21:59 UTC

[Bug 58576] New: Rename SheetUtil.canComputeColumnWidht to canComputeColumnWidth

https://bz.apache.org/bugzilla/show_bug.cgi?id=58576

            Bug ID: 58576
           Summary: Rename SheetUtil.canComputeColumnWidht to
                    canComputeColumnWidth
           Product: POI
           Version: 3.14-dev
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: trivial
          Priority: P5
         Component: SS Common
          Assignee: dev@poi.apache.org
          Reporter: onealj@apache.org

Created attachment 33250
  --> https://bz.apache.org/bugzilla/attachment.cgi?id=33250&action=edit
canComputeColumnWidht.patch

This misspelled public method was committed 3 months ago in r1691341.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


[Bug 58576] Rename SheetUtil.canComputeColumnWidht to canComputeColumnWidth

Posted by bu...@apache.org.
https://bz.apache.org/bugzilla/show_bug.cgi?id=58576

Javen O'Neal <on...@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |FIXED
             Status|NEW                         |RESOLVED

--- Comment #1 from Javen O'Neal <on...@apache.org> ---
Applied in r1712219 to trunk. Because this was out in the wild for such a short
time (just POI 3.13), the old function name has been removed rather than
keeping it with a deprecation notice.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org


[Bug 58576] Rename SheetUtil.canComputeColumnWidht to canComputeColumnWidth

Posted by bu...@apache.org.
https://bz.apache.org/bugzilla/show_bug.cgi?id=58576

--- Comment #2 from Javen O'Neal <on...@apache.org> ---
Updated site docs in r1712222.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@poi.apache.org
For additional commands, e-mail: dev-help@poi.apache.org