You are viewing a plain text version of this content. The canonical link for it is here.
Posted to server-dev@james.apache.org by "Raphaël Ouazana (JIRA)" <se...@james.apache.org> on 2018/05/03 13:21:00 UTC

[jira] [Created] (JAMES-2387) join() should be called for every CompletableFuture

Raphaël Ouazana created JAMES-2387:
--------------------------------------

             Summary: join() should be called for every CompletableFuture<Void> 
                 Key: JAMES-2387
                 URL: https://issues.apache.org/jira/browse/JAMES-2387
             Project: James Server
          Issue Type: New Feature
            Reporter: Raphaël Ouazana


Else the code risk to not be executed.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: server-dev-unsubscribe@james.apache.org
For additional commands, e-mail: server-dev-help@james.apache.org