You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@openwhisk.apache.org by gi...@git.apache.org on 2017/08/16 00:56:55 UTC
[GitHub] pritidesai opened a new issue #333: Rename Deploy* to deploy* and UnDeploy* to undeploy*
pritidesai opened a new issue #333: Rename Deploy* to deploy* and UnDeploy* to undeploy*
URL: https://github.com/apache/incubator-openwhisk-wskdeploy/issues/333
There are few methods in servicedeployer.go which only have single usage inside the same servicedeployer.go file. There is no need to export following methods outside of deployer package. Rename them to mark as unexported.
DeployPackages to deployPackages
DeployDependencies to deployDependencies
DeployActions to deployActions
DeploySequences to deploySequences
DeployTriggers to deployTriggers
DeployRules to deployRules
DeployApis to deployApis
UnDeployActions to undeployActions
UnDeploySequences to undeploySequences
UnDeployTriggers to undeployTriggers
UnDeployRules to UndeployRules
UnDeployPackages to undeployPackages
UnDeployDependencies to UndeployDependencies
----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
For queries about this service, please contact Infrastructure at:
users@infra.apache.org
With regards,
Apache Git Services