You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@lucene.apache.org by "ASF subversion and git services (JIRA)" <ji...@apache.org> on 2018/07/31 03:13:00 UTC
[jira] [Commented] (SOLR-12601) Refactor the autoscaling package to
improve readability
[ https://issues.apache.org/jira/browse/SOLR-12601?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16563082#comment-16563082 ]
ASF subversion and git services commented on SOLR-12601:
--------------------------------------------------------
Commit 4602e4de458352f8363c3d4078f1df24d2ac9430 in lucene-solr's branch refs/heads/master from [~noble.paul]
[ https://git-wip-us.apache.org/repos/asf?p=lucene-solr.git;h=4602e4d ]
SOLR-12601: Refactor the autoscaling package to improve readability
> Refactor the autoscaling package to improve readability
> -------------------------------------------------------
>
> Key: SOLR-12601
> URL: https://issues.apache.org/jira/browse/SOLR-12601
> Project: Solr
> Issue Type: New Feature
> Security Level: Public(Default Security Level. Issues are Public)
> Reporter: Noble Paul
> Assignee: Noble Paul
> Priority: Minor
>
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org