You are viewing a plain text version of this content. The canonical link for it is here.
Posted to jmeter-dev@jakarta.apache.org by bu...@apache.org on 2002/12/27 11:12:39 UTC
DO NOT REPLY [Bug 12314] -
Rationalize Timer GUIs
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12314>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND
INSERTED IN THE BUG DATABASE.
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12314
Rationalize Timer GUIs
------- Additional Comments From jsalvata@atg.com 2002-12-27 10:12 -------
I agree that "Constant delay offset" should be renamed to "Average delay" in the
gaussian case, but I disagree with the change in the Uniform Random Timer -- I'd
rather just rename the "Constant delay offset" there to "Minimum delay".
Why? Beacause Min/Max is much easier to understand than Average/Delta. And doing
it the way you suggest wouldn't actually be uniform either -- one would be using
the maximum deviation, the other the standard deviation. And using the standard
deviation in the Uniform Random Timer would be ridiculously complex for the user.
--
To unsubscribe, e-mail: <ma...@jakarta.apache.org>
For additional commands, e-mail: <ma...@jakarta.apache.org>