You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@nifi.apache.org by "ASF subversion and git services (JIRA)" <ji...@apache.org> on 2018/12/17 19:40:00 UTC

[jira] [Commented] (NIFI-5898) Update the display name of AWS bundle's ACCESS_KEY, SECRET_KEY PropertyDescriptors

    [ https://issues.apache.org/jira/browse/NIFI-5898?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16723297#comment-16723297 ] 

ASF subversion and git services commented on NIFI-5898:
-------------------------------------------------------

Commit 7c9617a0ec56649370b17f9f276a660119c94f05 in nifi's branch refs/heads/master from [~alopresto]
[ https://gitbox.apache.org/repos/asf?p=nifi.git;h=7c9617a ]

Merge pull request #3220 from zenfenan/NIFI-5898

NIFI-5898: Updated the display name for ACCESS_KEY & SECRET_KEY

Signed-off-by: Andy LoPresto <al...@apache.org>

> Update the display name of AWS bundle's ACCESS_KEY, SECRET_KEY PropertyDescriptors
> ----------------------------------------------------------------------------------
>
>                 Key: NIFI-5898
>                 URL: https://issues.apache.org/jira/browse/NIFI-5898
>             Project: Apache NiFi
>          Issue Type: Improvement
>          Components: Extensions
>            Reporter: Sivaprasanna Sethuraman
>            Assignee: Sivaprasanna Sethuraman
>            Priority: Minor
>          Time Spent: 40m
>  Remaining Estimate: 0h
>
> The display name for the PropertyDescriptors provided below in the AWS Bundle has to be updated to be consistent with the naming convention followed in the AWS world:
>  - ACCESS_KEY
>  - SECRET_KEY



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)