You are viewing a plain text version of this content. The canonical link for it is here.
Posted to c-dev@axis.apache.org by "Samisa Abeysinghe (JIRA)" <ji...@apache.org> on 2006/05/16 07:15:08 UTC
[jira] Updated: (AXIS2C-150) Rename get_axis2_svc_name to get_name
in svc
[ http://issues.apache.org/jira/browse/AXIS2C-150?page=all ]
Samisa Abeysinghe updated AXIS2C-150:
-------------------------------------
Fix Version: 0.92
(was: 0.91)
> Rename get_axis2_svc_name to get_name in svc
> --------------------------------------------
>
> Key: AXIS2C-150
> URL: http://issues.apache.org/jira/browse/AXIS2C-150
> Project: Axis2-C
> Type: Task
> Components: core/description
> Versions: Current (Nightly)
> Reporter: Samisa Abeysinghe
> Priority: Trivial
> Fix For: 0.92
>
> It should be renamed for consistancy.
--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
http://www.atlassian.com/software/jira