You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@drill.apache.org by "Khurram Faraaz (JIRA)" <ji...@apache.org> on 2015/09/05 04:58:45 UTC
[jira] [Commented] (DRILL-3614) Rename confusing name "drill-conf"
[ https://issues.apache.org/jira/browse/DRILL-3614?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14731746#comment-14731746 ]
Khurram Faraaz commented on DRILL-3614:
---------------------------------------
I understand that this is not critical. However, the name is confusing, can we please have the file renamed ?
> Rename confusing name "drill-conf"
> ----------------------------------
>
> Key: DRILL-3614
> URL: https://issues.apache.org/jira/browse/DRILL-3614
> Project: Apache Drill
> Issue Type: Bug
> Reporter: Daniel Barclay (Drill)
>
> The script name "drill-conf" sounds like it does Drill configuration (rather than running Drill with a certain configuration).
> It should probably be renamed. (It's not clear yet what replacement suffix would be clearer and make sense.)
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)