You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ratis.apache.org by "Rui Wang (Jira)" <ji...@apache.org> on 2020/09/14 04:01:00 UTC
[jira] [Created] (RATIS-1062) Explicitly print "term=" in
ServerState.toString to improve readability
Rui Wang created RATIS-1062:
-------------------------------
Summary: Explicitly print "term=" in ServerState.toString to improve readability
Key: RATIS-1062
URL: https://issues.apache.org/jira/browse/RATIS-1062
Project: Ratis
Issue Type: Sub-task
Reporter: Rui Wang
Assignee: Rui Wang
Attachments: Screen Shot 2020-09-13 at 8.59.08 PM.png
It is better to print "term=" to make it more readable when printing ServerState:
--
This message was sent by Atlassian Jira
(v8.3.4#803005)