You are viewing a plain text version of this content. The canonical link for it is here.
Posted to yarn-dev@hadoop.apache.org by "Jiandan Yang (Jira)" <ji...@apache.org> on 2024/01/24 03:12:00 UTC

[jira] [Created] (YARN-11650) refactor policyName to policyClassName

Jiandan Yang  created YARN-11650:
------------------------------------

             Summary: refactor policyName to policyClassName
                 Key: YARN-11650
                 URL: https://issues.apache.org/jira/browse/YARN-11650
             Project: Hadoop YARN
          Issue Type: Improvement
          Components: RM
            Reporter: Jiandan Yang 


In classes related to MultiNodePolicy support, some variable names do not accurately reflect their true meanings. For instance, a variable named *queue* is actually representing the class name of a policy, and a variable named *policyName* denotes the class name of the policy.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-dev-help@hadoop.apache.org