You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@iotdb.apache.org by sp...@apache.org on 2025/03/06 04:48:59 UTC

(iotdb) branch feature/memory_collect updated (ebc84e6c051 -> a2d3dca1c1b)

This is an automated email from the ASF dual-hosted git repository.

spricoder pushed a change to branch feature/memory_collect
in repository https://gitbox.apache.org/repos/asf/iotdb.git


    from ebc84e6c051 Rename registerMemoryBlock to getOrCreate
     add a2d3dca1c1b Update getOrCreateMemoryManager

No new revisions were added by this update.

Summary of changes:
 .../apache/iotdb/commons/memory/MemoryManager.java   | 20 +++++++++++---------
 1 file changed, 11 insertions(+), 9 deletions(-)