You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ratis.apache.org by "Jing Zhao (JIRA)" <ji...@apache.org> on 2017/03/17 18:07:41 UTC

[jira] [Commented] (RATIS-43) Rename RaftClientProtocolService 'client' field onto 'protocol'

    [ https://issues.apache.org/jira/browse/RATIS-43?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15930395#comment-15930395 ] 

Jing Zhao commented on RATIS-43:
--------------------------------

+1

> Rename RaftClientProtocolService 'client' field onto 'protocol'
> ---------------------------------------------------------------
>
>                 Key: RATIS-43
>                 URL: https://issues.apache.org/jira/browse/RATIS-43
>             Project: Ratis
>          Issue Type: Improvement
>            Reporter: Jing Zhao
>            Assignee: Hugo Louro
>            Priority: Minor
>         Attachments: RATIS-43.patch
>
>
> RaftClientProtocolService#client is actually not a client, but a service implementation. We should rename it to {{impl}} maybe.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)