You are viewing a plain text version of this content. The canonical link for it is here.
Posted to common-dev@hadoop.apache.org by "Owen O'Malley (JIRA)" <ji...@apache.org> on 2007/05/07 23:39:15 UTC
[jira] Resolved: (HADOOP-1069) Rename Hadoop record I/O to Jute
[ https://issues.apache.org/jira/browse/HADOOP-1069?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Owen O'Malley resolved HADOOP-1069.
-----------------------------------
Resolution: Won't Fix
Assignee: (was: Milind Bhandarkar)
> Rename Hadoop record I/O to Jute
> --------------------------------
>
> Key: HADOOP-1069
> URL: https://issues.apache.org/jira/browse/HADOOP-1069
> Project: Hadoop
> Issue Type: Improvement
> Components: record
> Affects Versions: 0.12.0
> Environment: All
> Reporter: Milind Bhandarkar
> Fix For: 0.13.0
>
>
> jute was the original name of the hadoop record i/o component. IMHO, it is easier to pronounce, easier to remember and has already stuck among its users. This renaming should be done while there isn't a large codebase using jute, otherwise it will be very difficult later. rcc will be renamed jrc (jute record compiler).
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.