You are viewing a plain text version of this content. The canonical link for it is here.
Posted to yarn-issues@hadoop.apache.org by "Wangda Tan (JIRA)" <ji...@apache.org> on 2015/01/12 18:24:35 UTC
[jira] [Commented] (YARN-3028) Better syntax for replace label CLI
[ https://issues.apache.org/jira/browse/YARN-3028?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14273802#comment-14273802 ]
Wangda Tan commented on YARN-3028:
----------------------------------
+1 for this proposal, we should do like this at the beginning. Now we may need to support both of them.
> Better syntax for replace label CLI
> -----------------------------------
>
> Key: YARN-3028
> URL: https://issues.apache.org/jira/browse/YARN-3028
> Project: Hadoop YARN
> Issue Type: Sub-task
> Components: api, client, resourcemanager
> Reporter: Jian He
> Assignee: Rohith
>
> The command to replace label now is such:
> {code}
> yarn rmadmin -replaceLabelsOnNode [node1:port,label1,label2 node2:port,label1,label2]
> {code}
> Instead of {code} node1:port,label1,label2 {code} I think it's better to say {code} node1:port=label1,label2 {code}
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)