You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@wookie.apache.org by sc...@apache.org on 2011/10/02 13:18:54 UTC

svn commit: r1178180 - /incubator/wookie/trunk/features/wave/wave.js

Author: scottbw
Date: Sun Oct  2 11:18:53 2011
New Revision: 1178180

URL: http://svn.apache.org/viewvc?rev=1178180&view=rev
Log:
Change name of clear() to reset() - see WOOKIE-110

Modified:
    incubator/wookie/trunk/features/wave/wave.js

Modified: incubator/wookie/trunk/features/wave/wave.js
URL: http://svn.apache.org/viewvc/incubator/wookie/trunk/features/wave/wave.js?rev=1178180&r1=1178179&r2=1178180&view=diff
==============================================================================
--- incubator/wookie/trunk/features/wave/wave.js (original)
+++ incubator/wookie/trunk/features/wave/wave.js Sun Oct  2 11:18:53 2011
@@ -53,7 +53,7 @@
     	wave.submitDelta(delta);
     }
     
-    this.clear = function(){
+    this.reset = function(){
         var delta =  {};
         for (key in state.map){
             delta[key] = null;