You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@pulsar.apache.org by lh...@apache.org on 2026/09/25 20:15:36 UTC

(pulsar) branch lh-ml-mpsc-add-handoff updated (66deb25417db -> 3a235788d711)

This is an automated email from the ASF dual-hosted git repository.

lhotari pushed a change to branch lh-ml-mpsc-add-handoff
in repository https://gitbox.apache.org/repos/asf/pulsar.git


    from 66deb25417db [improve][ml] Rename managedLedgerMaxAddBatchSize to managedLedgerMaxAddEntryHandoverBatchSize
     add 3a235788d711 [improve][ml] Rename managedLedgerMaxAddEntryHandoverBatchSize to managedLedgerAddEntryHandoverMaxBatchSize

No new revisions were added by this update.

Summary of changes:
 conf/broker.conf                                   |  2 +-
 conf/standalone.conf                               |  2 +-
 .../bookkeeper/mledger/ManagedLedgerConfig.java    | 16 ++++++------
 .../bookkeeper/mledger/impl/ManagedLedgerImpl.java | 14 +++++-----
 .../bookkeeper/mledger/impl/ManagedLedgerTest.java | 30 +++++++++++-----------
 .../apache/pulsar/broker/ServiceConfiguration.java |  2 +-
 .../PulsarConfigurationLoaderTest.java             |  2 +-
 .../pulsar/broker/service/BrokerService.java       | 16 ++++++------
 .../pulsar/broker/service/BrokerServiceTest.java   | 24 ++++++++---------
 9 files changed, 54 insertions(+), 54 deletions(-)