You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@twill.apache.org by "Terence Yim (JIRA)" <ji...@apache.org> on 2017/03/01 01:08:45 UTC

[jira] [Assigned] (TWILL-207) Better have the cache name purely based on class hash to encourage greater reuse.

     [ https://issues.apache.org/jira/browse/TWILL-207?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Terence Yim reassigned TWILL-207:
---------------------------------

    Assignee: Terence Yim

> Better have the cache name purely based on class hash to encourage greater reuse.
> ---------------------------------------------------------------------------------
>
>                 Key: TWILL-207
>                 URL: https://issues.apache.org/jira/browse/TWILL-207
>             Project: Apache Twill
>          Issue Type: Improvement
>            Reporter: Terence Yim
>            Assignee: Terence Yim
>             Fix For: 0.11.0
>
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)