You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@mynewt.apache.org by cc...@apache.org on 2016/07/28 17:03:35 UTC

incubator-mynewt-core git commit: nrf51-blenano - rename os_bsp_init() to bsp_init()

Repository: incubator-mynewt-core
Updated Branches:
  refs/heads/0_10_0_dev 64e5884f8 -> d97034df8


nrf51-blenano - rename os_bsp_init() to bsp_init()

This generic function was renamed a while back
(73686082bd2318d672c9a7993819d598a838c018), but this bsp was still using
the old name.  As a consequence, the os package failed to compile when
this bsp was used.


Project: http://git-wip-us.apache.org/repos/asf/incubator-mynewt-core/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-mynewt-core/commit/d97034df
Tree: http://git-wip-us.apache.org/repos/asf/incubator-mynewt-core/tree/d97034df
Diff: http://git-wip-us.apache.org/repos/asf/incubator-mynewt-core/diff/d97034df

Branch: refs/heads/0_10_0_dev
Commit: d97034df8ddbb9d86b7f3a45ce81a63aff52d737
Parents: 64e5884
Author: Christopher Collins <cc...@apache.org>
Authored: Thu Jul 28 10:02:01 2016 -0700
Committer: Christopher Collins <cc...@apache.org>
Committed: Thu Jul 28 10:02:01 2016 -0700

----------------------------------------------------------------------
 hw/bsp/nrf51-blenano/src/os_bsp.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-mynewt-core/blob/d97034df/hw/bsp/nrf51-blenano/src/os_bsp.c
----------------------------------------------------------------------
diff --git a/hw/bsp/nrf51-blenano/src/os_bsp.c b/hw/bsp/nrf51-blenano/src/os_bsp.c
index 2b88f27..5f7e7a9 100644
--- a/hw/bsp/nrf51-blenano/src/os_bsp.c
+++ b/hw/bsp/nrf51-blenano/src/os_bsp.c
@@ -64,7 +64,7 @@ bsp_imgr_current_slot(void)
 }
 
 void
-os_bsp_init(void)
+bsp_init(void)
 {
     /*
      * XXX this reference is here to keep this function in.