You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@flink.apache.org by "Fabian Paul (Jira)" <ji...@apache.org> on 2022/03/04 13:52:00 UTC

[jira] [Updated] (FLINK-26492) rename numRecordsOutErrors to numRecordsSendErrors in SinkWriterMetricGroup

     [ https://issues.apache.org/jira/browse/FLINK-26492?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Fabian Paul updated FLINK-26492:
--------------------------------
    Priority: Critical  (was: Major)

> rename numRecordsOutErrors to numRecordsSendErrors  in SinkWriterMetricGroup 
> -----------------------------------------------------------------------------
>
>                 Key: FLINK-26492
>                 URL: https://issues.apache.org/jira/browse/FLINK-26492
>             Project: Flink
>          Issue Type: Improvement
>    Affects Versions: 1.15.0
>            Reporter: Jing Ge
>            Assignee: Jing Ge
>            Priority: Critical
>
> After introducing new metrics in SinkWriterMetricGroup that all include the word Send it makes sense to also rename numRecordsOutErrors to numRecordsSendErrors.
> The best way would be probably to deprecate numRecordsOutError and introduce numRecordsSendError. So we can remove numRecordsOutError with 1.16.



--
This message was sent by Atlassian Jira
(v8.20.1#820001)