You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@calcite.apache.org by "Julian Hyde (Jira)" <ji...@apache.org> on 2020/01/22 19:15:00 UTC
[jira] [Commented] (CALCITE-3697) Implement bit_count function
[ https://issues.apache.org/jira/browse/CALCITE-3697?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17021406#comment-17021406 ]
Julian Hyde commented on CALCITE-3697:
--------------------------------------
Per CALCITE-3732 we might call this BITCOUNT instead. (It would be called BIT_COUNT only in the MySQL library.)
> Implement bit_count function
> ----------------------------
>
> Key: CALCITE-3697
> URL: https://issues.apache.org/jira/browse/CALCITE-3697
> Project: Calcite
> Issue Type: Improvement
> Reporter: Forward Xu
> Assignee: Forward Xu
> Priority: Major
> Labels: pull-request-available
> Time Spent: 1h 20m
> Remaining Estimate: 0h
>
> Implement bit_count function
--
This message was sent by Atlassian Jira
(v8.3.4#803005)