You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@parquet.apache.org by "Deepak Majeti (JIRA)" <ji...@apache.org> on 2019/06/19 21:32:00 UTC

[jira] [Commented] (PARQUET-1603) [C++][Rust] rename parquet::LogicalType to parquet::ConvertedType

    [ https://issues.apache.org/jira/browse/PARQUET-1603?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16868024#comment-16868024 ] 

Deepak Majeti commented on PARQUET-1603:
----------------------------------------

[~jorisvandenbossche] did you plan to work on this?

> [C++][Rust] rename parquet::LogicalType to parquet::ConvertedType
> -----------------------------------------------------------------
>
>                 Key: PARQUET-1603
>                 URL: https://issues.apache.org/jira/browse/PARQUET-1603
>             Project: Parquet
>          Issue Type: Task
>          Components: parquet-cpp
>            Reporter: Joris Van den Bossche
>            Assignee: Deepak Majeti
>            Priority: Major
>              Labels: c++
>
> From discussion on the mailing list (https://lists.apache.org/thread.html/5cbbd351b17aed50f40df286bd2f080cb6e5e9b23e5a5c79b7e6e041@%3Cdev.parquet.apache.org%3E), the idea is to rename parquet-cpp's current {{LogicalType}} to {{ConvertedType}}, and the new {{LogicalAnnotation}} to {{LogicalType}} 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)