You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@zookeeper.apache.org by "Hudson (JIRA)" <ji...@apache.org> on 2017/11/01 17:56:00 UTC
[jira] [Commented] (ZOOKEEPER-2880) Rename README.txt to README.md
[ https://issues.apache.org/jira/browse/ZOOKEEPER-2880?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16234481#comment-16234481 ]
Hudson commented on ZOOKEEPER-2880:
-----------------------------------
FAILURE: Integrated in Jenkins build ZooKeeper-trunk #3594 (See [https://builds.apache.org/job/ZooKeeper-trunk/3594/])
ZOOKEEPER-2880 Rename README.txt to README.md - fixed packaging (phunt: rev c510be675d4b532d552a2f0bfa9df5d6feef1a9b)
* (edit) build.xml
> Rename README.txt to README.md
> ------------------------------
>
> Key: ZOOKEEPER-2880
> URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2880
> Project: ZooKeeper
> Issue Type: Improvement
> Components: other
> Reporter: Michael Han
> Assignee: Manoj Mallela
> Priority: Minor
> Labels: newbie
> Fix For: 3.5.4, 3.4.11, 3.6.0
>
>
> This task is to rename the README.txt to README.md so github can render the mark downs. The added benefit is https://github.com/apache/zookeeper will look cooler as we are adding more mark downs to the README file...
--
This message was sent by Atlassian JIRA
(v6.4.14#64029)