You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@trafodion.apache.org by "Amanda Moran (JIRA)" <ji...@apache.org> on 2016/10/19 00:26:58 UTC

[jira] [Updated] (TRAFODION-1601) The difference between traf_authentication_setup and .traf_authentication_setup is confusing

     [ https://issues.apache.org/jira/browse/TRAFODION-1601?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Amanda Moran updated TRAFODION-1601:
------------------------------------
    Assignee: Roberta Marton  (was: Amanda Moran)

> The difference between traf_authentication_setup and .traf_authentication_setup is confusing
> --------------------------------------------------------------------------------------------
>
>                 Key: TRAFODION-1601
>                 URL: https://issues.apache.org/jira/browse/TRAFODION-1601
>             Project: Apache Trafodion
>          Issue Type: Improvement
>          Components: sql-security
>            Reporter: Roberta Marton
>            Assignee: Roberta Marton
>
> The traf_authentication_setup script is a template that can be changed.  When authentication is enabled, information is copied into .traf_authentication_setup.  Should rename traf_authentication_setup to indicate that it is not the real configuration script.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)