You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@wink.apache.org by "Mike Rheinheimer (JIRA)" <ji...@apache.org> on 2010/07/22 18:01:56 UTC
[jira] Commented: (WINK-78) Update integration test code to use
setUp() and tearDown() to handle common setup/dispose muck
[ https://issues.apache.org/jira/browse/WINK-78?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12891223#action_12891223 ]
Mike Rheinheimer commented on WINK-78:
--------------------------------------
Jason, Michael, is this Jira still valid? It wasn't clear to me where duplication could be cleaned up. Can you provide a pointer? Patch? Thanks..
> Update integration test code to use setUp() and tearDown() to handle common setup/dispose muck
> ----------------------------------------------------------------------------------------------
>
> Key: WINK-78
> URL: https://issues.apache.org/jira/browse/WINK-78
> Project: Wink
> Issue Type: Improvement
> Components: Testsuite
> Affects Versions: 0.1
> Reporter: Jason Dillon
> Priority: Minor
>
> There is a lot of code duplication in the integration tests, can clean a lot of that up by using the standard setUp() and tearDown() JUnit methods.
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.