You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@commons.apache.org by lu...@apache.org on 2011/08/05 21:12:38 UTC

svn commit: r1154356 - /commons/proper/math/trunk/src/main/java/org/apache/commons/math/util/MathUtils.java

Author: luc
Date: Fri Aug  5 19:12:37 2011
New Revision: 1154356

URL: http://svn.apache.org/viewvc?rev=1154356&view=rev
Log:
fixed typos, it's IEEE754, not IEEE753 ...

Modified:
    commons/proper/math/trunk/src/main/java/org/apache/commons/math/util/MathUtils.java

Modified: commons/proper/math/trunk/src/main/java/org/apache/commons/math/util/MathUtils.java
URL: http://svn.apache.org/viewvc/commons/proper/math/trunk/src/main/java/org/apache/commons/math/util/MathUtils.java?rev=1154356&r1=1154355&r2=1154356&view=diff
==============================================================================
--- commons/proper/math/trunk/src/main/java/org/apache/commons/math/util/MathUtils.java (original)
+++ commons/proper/math/trunk/src/main/java/org/apache/commons/math/util/MathUtils.java Fri Aug  5 19:12:37 2011
@@ -2362,7 +2362,7 @@ public final class MathUtils {
 
         // the code below is split in many additions/subtractions that may
         // appear redundant. However, they shoud NOT be simplified, as they
-        // do use IEEE753 floating point arithmetic rouding properties.
+        // do use IEEE754 floating point arithmetic rouding properties.
         // as an example, the expression "ca1 - (ca1 - a1)" is NOT the same as "a1"
         // The variables naming conventions are that xyzHigh contains the most significant
         // bits of xyz and xyzLow contains its least significant bits. So theoretically
@@ -2435,7 +2435,7 @@ public final class MathUtils {
 
         // the code below is split in many additions/subtractions that may
         // appear redundant. However, they shoud NOT be simplified, as they
-        // do use IEEE753 floating point arithmetic rouding properties.
+        // do use IEEE754 floating point arithmetic rouding properties.
         // as an example, the expression "ca1 - (ca1 - a1)" is NOT the same as "a1"
         // The variables naming conventions are that xyzHigh contains the most significant
         // bits of xyz and xyzLow contains its least significant bits. So theoretically
@@ -2530,7 +2530,7 @@ public final class MathUtils {
 
         // the code below is split in many additions/subtractions that may
         // appear redundant. However, they shoud NOT be simplified, as they
-        // do use IEEE753 floating point arithmetic rouding properties.
+        // do use IEEE754 floating point arithmetic rouding properties.
         // as an example, the expression "ca1 - (ca1 - a1)" is NOT the same as "a1"
         // The variables naming conventions are that xyzHigh contains the most significant
         // bits of xyz and xyzLow contains its least significant bits. So theoretically