You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@qpid.apache.org by "Ganesh Murthy (Jira)" <ji...@apache.org> on 2020/10/26 15:59:00 UTC
[jira] [Updated] (DISPATCH-1813) Rename qd_http_lsnr to
qd_http_listener
[ https://issues.apache.org/jira/browse/DISPATCH-1813?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Ganesh Murthy updated DISPATCH-1813:
------------------------------------
Component/s: (was: Container)
Protocol Adaptors
> Rename qd_http_lsnr to qd_http_listener
> ---------------------------------------
>
> Key: DISPATCH-1813
> URL: https://issues.apache.org/jira/browse/DISPATCH-1813
> Project: Qpid Dispatch
> Issue Type: Improvement
> Components: Protocol Adaptors
> Reporter: Ganesh Murthy
> Assignee: Ganesh Murthy
> Priority: Major
> Fix For: 1.15.0
>
>
> In DISPATCH-1768 we renamed qd_http_listener to qd_lws_listener.
> We can now rename qd_http_lsnr to qd_http_listener
--
This message was sent by Atlassian Jira
(v8.3.4#803005)
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@qpid.apache.org
For additional commands, e-mail: dev-help@qpid.apache.org