You are viewing a plain text version of this content. The canonical link for it is here.
Posted to dev@shindig.apache.org by "Vincent Siveton (JIRA)" <ji...@apache.org> on 2009/01/09 14:25:59 UTC
[jira] Commented: (SHINDIG-828) Move all resources in a resources
directory
[ https://issues.apache.org/jira/browse/SHINDIG-828?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12662361#action_12662361 ]
Vincent Siveton commented on SHINDIG-828:
-----------------------------------------
Also, I think you could rename the dir java/common/src/main/bundle to resources, since it doesn't include any bundles.
> Move all resources in a resources directory
> -------------------------------------------
>
> Key: SHINDIG-828
> URL: https://issues.apache.org/jira/browse/SHINDIG-828
> Project: Shindig
> Issue Type: Improvement
> Components: Gadget Rendering Server (Java), RESTful API (Java)
> Affects Versions: trunk
> Reporter: Vincent Siveton
> Fix For: trunk
>
> Attachments: java.zip, SHINDIG-828.diff
>
>
> Some Javadoc resources are in the src/main/java, should be in src/main/javadoc
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.