You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@spark.apache.org by "Prashant Sharma (JIRA)" <ji...@apache.org> on 2016/03/08 06:33:40 UTC

[jira] [Updated] (SPARK-13231) Make Accumulable.countFailedValues a user facing API.

     [ https://issues.apache.org/jira/browse/SPARK-13231?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Prashant Sharma updated SPARK-13231:
------------------------------------
    Summary: Make Accumulable.countFailedValues a user facing API.  (was: Rename Accumulable.countFailedValues to Accumulable.includeValuesOfFailedTasks and make it a user facing API.)

> Make Accumulable.countFailedValues a user facing API.
> -----------------------------------------------------
>
>                 Key: SPARK-13231
>                 URL: https://issues.apache.org/jira/browse/SPARK-13231
>             Project: Spark
>          Issue Type: Improvement
>          Components: Spark Core
>    Affects Versions: 1.6.0
>            Reporter: Prashant Sharma
>            Priority: Minor
>
> Rename Accumulable.countFailedValues to Accumulable.includeValuesOfFailedTasks (or includeFailedTasks) I liked the longer version though. 
> Exposing it to user has no disadvantage I can think of, but it can be useful for them. One scenario can be a user defined metric.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org