You are viewing a plain text version of this content. The canonical link for it is here.
Posted to hdfs-issues@hadoop.apache.org by "Rakesh R (JIRA)" <ji...@apache.org> on 2016/02/28 17:57:18 UTC
[jira] [Commented] (HDFS-9857) Erasure Coding: Rename
replication-based names in BlockManager to more generic [part-1]
[ https://issues.apache.org/jira/browse/HDFS-9857?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15171106#comment-15171106 ]
Rakesh R commented on HDFS-9857:
--------------------------------
Since this involves many changes I'm separating the whole changes into multiple sub-tasks/parts. Here will change few things like mentioned in the jira description. Kindly review the changes. Thanks!
> Erasure Coding: Rename replication-based names in BlockManager to more generic [part-1]
> ---------------------------------------------------------------------------------------
>
> Key: HDFS-9857
> URL: https://issues.apache.org/jira/browse/HDFS-9857
> Project: Hadoop HDFS
> Issue Type: Sub-task
> Components: erasure-coding
> Reporter: Rakesh R
> Assignee: Rakesh R
> Attachments: HDFS-9857-001.patch
>
>
> The idea of this jira is to rename the following entities in BlockManager as,
> - {{UnderReplicatedBlocks}} to {{LowRedundancyBlocks}}
> - {{neededReplications}} to {{neededReconstruction}}
> - {{replicationQueuesInitializer}} to {{reconstructionQueuesInitializer}}
> Thanks [~zhz], [~andrew.wang] for the useful [discussions|https://issues.apache.org/jira/browse/HDFS-7955?focusedCommentId=15149406&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-15149406]
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)