You are viewing a plain text version of this content. The canonical link for it is here.
Posted to jira@arrow.apache.org by "Antoine Pitrou (Jira)" <ji...@apache.org> on 2020/07/09 17:44:00 UTC
[jira] [Updated] (ARROW-9390) [C++] Review compute function names
[ https://issues.apache.org/jira/browse/ARROW-9390?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Antoine Pitrou updated ARROW-9390:
----------------------------------
Component/s: C++
> [C++] Review compute function names
> -----------------------------------
>
> Key: ARROW-9390
> URL: https://issues.apache.org/jira/browse/ARROW-9390
> Project: Apache Arrow
> Issue Type: Wish
> Components: C++
> Reporter: Antoine Pitrou
> Priority: Minor
> Fix For: 1.0.0
>
>
> We should probably make compute function naming more consistent while it's not too late.
> Examples:
> * "isin", "minmax" but "less_equal", "or_fleene", "binary_contains_exact"
> * "binary_contains_exact" only works on string types
--
This message was sent by Atlassian Jira
(v8.3.4#803005)