You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@ratis.apache.org by "Tsz Wo Nicholas Sze (JIRA)" <ji...@apache.org> on 2018/10/16 08:21:00 UTC
[jira] [Updated] (RATIS-354) Remove LeaderNoOp and rename
SMLogEntryProto
[ https://issues.apache.org/jira/browse/RATIS-354?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]
Tsz Wo Nicholas Sze updated RATIS-354:
--------------------------------------
Attachment: r354_20181016.patch
> Remove LeaderNoOp and rename SMLogEntryProto
> --------------------------------------------
>
> Key: RATIS-354
> URL: https://issues.apache.org/jira/browse/RATIS-354
> Project: Ratis
> Issue Type: Sub-task
> Components: server
> Reporter: Tsz Wo Nicholas Sze
> Assignee: Tsz Wo Nicholas Sze
> Priority: Minor
> Attachments: r354_20181016.patch
>
>
> - Remove LeaderNoOp – it is not used.
> - Rename SMLogEntryProto to StateMachineLogEntryProto.
> -* As well rename the 'data' field to 'logData'.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)