You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@calcite.apache.org by "Mou Wu (Jira)" <ji...@apache.org> on 2024/05/27 08:48:00 UTC
[jira] [Created] (CALCITE-6422) RexLiteral.isNullLiteral should be called before RexLiteral.booleanValue in SubstitutionVisitor.mayBeSatisfiable
Mou Wu created CALCITE-6422:
-------------------------------
Summary: RexLiteral.isNullLiteral should be called before RexLiteral.booleanValue in SubstitutionVisitor.mayBeSatisfiable
Key: CALCITE-6422
URL: https://issues.apache.org/jira/browse/CALCITE-6422
Project: Calcite
Issue Type: Bug
Reporter: Mou Wu
--
This message was sent by Atlassian Jira
(v8.20.10#820010)