You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@tinkerpop.apache.org by GitBox <gi...@apache.org> on 2020/08/25 11:51:37 UTC

[GitHub] [tinkerpop] spmallette opened a new pull request #1314: TINKERPOP-2407 Support for dict as key in python

spmallette opened a new pull request #1314:
URL: https://github.com/apache/tinkerpop/pull/1314


   https://issues.apache.org/jira/browse/TINKERPOP-2407
   
   Allows a traversal like the following to work for python:
   
   ```text
   gremlin> g.V().has('person', 'name', 'marko').elementMap("name").groupCount().next()
   ==>{id=1, label=person, name=marko}=1
   ```
   
   All tests pass with `mvn clean install -pl gremlin=python`
   
   VOTE +1
   
   


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



[GitHub] [tinkerpop] spmallette merged pull request #1314: TINKERPOP-2407 Support for dict as key in python

Posted by GitBox <gi...@apache.org>.
spmallette merged pull request #1314:
URL: https://github.com/apache/tinkerpop/pull/1314


   


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org