You are viewing a plain text version of this content. The canonical link for it is here.
Posted to commits@cassandra.apache.org by "David Capwell (Jira)" <ji...@apache.org> on 2022/04/20 22:16:00 UTC

[jira] [Commented] (CASSANDRA-17560) Migrate track_warnings to more standard naming conventions and use latest configuration types rather than long

    [ https://issues.apache.org/jira/browse/CASSANDRA-17560?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17525317#comment-17525317 ] 

David Capwell commented on CASSANDRA-17560:
-------------------------------------------

I believe I got [~adelapena] approval in slack, so starting merge; will hold off on the push up until I confirm

> Migrate track_warnings to more standard naming conventions and use latest configuration types rather than long
> --------------------------------------------------------------------------------------------------------------
>
>                 Key: CASSANDRA-17560
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-17560
>             Project: Cassandra
>          Issue Type: Improvement
>          Components: Local/Config
>            Reporter: David Capwell
>            Assignee: David Capwell
>            Priority: Normal
>             Fix For: 4.1
>
>          Time Spent: 5h 20m
>  Remaining Estimate: 0h
>
> Track warnings currently is nested which is discouraged at the moment.  It also was before the config standards patch which moved storage typed longs to a new DataStorageSpec type, we should migrate the configs there.



--
This message was sent by Atlassian Jira
(v8.20.7#820007)

---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@cassandra.apache.org
For additional commands, e-mail: commits-help@cassandra.apache.org