You are viewing a plain text version of this content. The canonical link for it is here.
Posted to issues@nifi.apache.org by "Ofir Meguri (Jira)" <ji...@apache.org> on 2020/10/04 07:20:00 UTC
[jira] [Created] (NIFI-7878) Rename onConfigured to onEnabled to
make code more clear
Ofir Meguri created NIFI-7878:
---------------------------------
Summary: Rename onConfigured to onEnabled to make code more clear
Key: NIFI-7878
URL: https://issues.apache.org/jira/browse/NIFI-7878
Project: Apache NiFi
Issue Type: Improvement
Affects Versions: 1.11.4
Reporter: Ofir Meguri
small rename to make code more clear since this method start when component become enabled
--
This message was sent by Atlassian Jira
(v8.3.4#803005)